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1 培训日程与大纲 
 

DAY 1 Topics 

上午 
仪器状态检查 
 

 

休息 午餐 

下午 

扫描电镜理论部分讲解与答疑 

样品制备 

 

培训日程与大纲: 

第 1 天 
培训结束后，参加培训人员需达到: 

 

 了解扫描电镜基本工作原理，信号产生机制，探测器的原理和使用 

 掌握如何更换样品、初始化样品台、定位样品及感兴趣区域 

备注：（记录您的疑问，写下您的心得） 
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DAY 2 Topics 

上午 
扫描电镜硬件、软件以及基本操作介绍与答疑 

换灯丝、灯丝像调节以及 Wobble 调节演示与实践练习 

答疑 

休息 午餐 

下午 

高真空模式获取导电样品高分辨 SE/BSE 图像演示与实践练习 

用户实际样品的拍摄 

答疑 

培训日程与大纲: 

第 2 天 
培训结束后，参加培训人员需达到: 

 

 掌握如何制备样品 

 熟悉实际样品拍摄的技巧 

 熟悉软件 SmartSEM 操作界面、开关高压、切换探头，会使用不同的扫描模式和速度 

 掌握高真空模式下 SE 与 BSD 探头成像的获取、测量与保存 

 掌握如何更换灯丝和调节灯丝像以及 wobble 调节 

 了解 EHT、I probe、WD 对于 SE2 和 BSD 图像的影响 

 了解 OptiBeam 模式的使用 

  
备注：（记录您的疑问，写下您的心得） 
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DAY 3 Topics 

上午 

光电联用 Shuttle and Find（S&F）的安装与调试（用户可不参加） 

 

 

休息 午餐 

下午 

S&F 使用培训 

实践练习 

总结答疑 

备注：（记录您的疑问，写下您的心得） 
 
                                                                                              
 
                                                                                              

 可选 培训日程与大纲: 

第 3 天 
培训 S&F前， 参加培训人员需已经掌握操作光镜 AxioVision或者 Zen的能力 

培训结束后，参加培训人员需达到: 

 

 掌握光电联用 S&F 模块的操作 
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2 培训检查列表 

电镜 EVO 高级应用培训检查列表 

 培训内容 配置与否 

（√ OR X） 

培训与否 

（√ OR X） 

备注 

PPT 

理论 

部分 

蔡司 EVO 高级应用培训

_基础部分 

    蔡司电镜产品介绍, EVO 的结构与原理, 探

测器原理，电镜主要参数设置… 

蔡司 EVO 高级应用培训

_可变真空部分 

    VP/easy VP 

可选内容：EP, 冷台的使用 

回顾

与 

考察 

部分 

开关机步骤     包括 UPS电源、电镜主机后面板总开关位置、

前面板三色开关等 

SmartSEM 软件的启动

与关闭 

    User account, Pump, Vent, Vac status, 

beam on, shutdown Gun 

五轴载物台的控制     Joystick : X, Y, Z, T, R 以及安全注意事

项 

多功能键盘的操作     Focus, Mag., Brightness & contrast, Scan 

speed, Scan rotate, Stig. X&Y… 

图片的扫描与存储     Scan speed, Noise reduction, naming 

硬件 

部分 

镜筒、样品仓以及各类

探测器位置 

    SE, BSD, VPSE, EPSE, EDS等 

真空系统介绍     机械泵、分子泵、真空计、独立真空区 

氮气瓶流量阀的设置     氮气流量检查 

镜筒中间物镜光阑位置     20um，30um，750um位置；耗品 

样品台的安装方法      

载物台的初始化     注意：除九孔台以外，其它类型较大尺寸的样

品台需取出后才能做初始化 

      
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软件 

部分 

Stage Navigation 界面     Holder 的选择, safe navigation, Track 

Z… 

Central function 功能     Ctrl+Tab，Shift+双击 

Datazone     改变加速电压、切换探测器、改变放大倍数等

以及 WD的解释 

基本的测量与标注功能      

Scan Rotate     Rotate/Tilt界面：Tilt角度补偿 

Datazone 自定义      

Toolbar 自定义      

Opti-beam     resolution, depth, analysis, field, 

fisheye  

SEM Controls 界面介绍     Gun, Detector, Aperture, stage, 

scanning, Vacuum 

分屏显示、信号混合等     Split Screen, Dual Mag, Signal Mixing, 

Display LUT, etc 

可选：双通道显示     Dual Channel 

可选：AVI capture      

高真空 SE2 探测器使用     EHT, I probe, WD 

高真空 BSD 探测器使用     EHT, I probe, WD, BSD control; Topo & 

Compo mode 

灯丝 

部分 

灯丝的更换与安装      

灯丝饱和电流与灯丝像

的调节 

    Emission mode, Filament I target, Gun 

tilt, Gun shift 

Wobble 调节      

可选 

S&F 

部分 

光电联用 S&F holder 安

装 

    与光镜、电镜载物台的安装方法 

Shuttle and Find _ 

calibration 

    AxioVision or Zen，光镜以及电镜端的 three 

marker校准 
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Shuttle and Find _ mark 

and recover 

    AxioVision or Zen，光镜以及电镜端感兴趣

区域的标记与位置恢复 

Shuttle and Find _ 

overlay 

    AxioVision or Zen，图像叠加 

其它 与客户主管简单沟通培

训情况 

    1.培训内容；2.培训资料 
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3 培训反馈 
 

非常感谢您购买了蔡司的产品！ 

我们的目标是为我们的客户提供全方位的解决方案以及最专业的售后支持， 

您对本次培训的反馈对于我们提高和改善服务质量会有极大的帮助。 

诚邀您花费几分钟时间参与我们的在线培训反馈，非常感谢您的宝贵时间和精力！ 

 

培训反馈操作步骤如下： 

第一步：扫描下图中的二维码，关注蔡司显微镜官方微信。后续您也可以在微信公众号中获得更多显微

镜使用的 Q&A 资料。 

 

第二步：点击“蔡司服务”菜单中的“客户之声”模块，即可进入培训反馈页面。 
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4 培训确认签字单 
 
 
 
 

  

客户公司/单位：  
 

参加培训者（客户） 培训工程师（蔡司） 

1 （请签字）： 

 

 

2 （请签字）： 

 

 

3 （请签字）： 

 

 

4 （请签字）： 

 

 

5 （请签字） 

 

 

6 （请签字） 

 
 

 

（请签字）： 

日期：  

 

 备注（后续需跟进的问题等）：  
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5 快速入门指南 

5.1 EVO 操作快速指南 
（以拍摄高真空下导电金属样品二次电子像为例） 

1. 开机/关机 （可选） 

 开机前，先确认总电源控制开关、UPS 电源开关、扫描电镜主机后面板的电源开关处于打开状

态，此时前面板的三色开关中红灯应该亮起。然后按下黄色 standby按钮，等待 30s后按下绿色 on

按钮，电镜启动，同时电脑也自动启动。 

 关机前，先确认所有软件已退出(只需 shutdown gun,不要 vent)、所有电脑已关闭，然后按下

黄色 standby按钮，等待 30s后按下红色 off按钮，关闭总电源。 

建议：除非长期不用扫描电镜，一般情况下建议关机至 STANDBY 抽真空状态即可，保证仪器性能。 

2. 开软件 （可选） 

 打开桌面上的 SmartSEM 图标，等运行完 EM server 后，输入用户名和密码点击确定进入软件

主界面。 

3. 更换样品 

 提前将样品制备好，然后确认氮气瓶流量阀开关处于打开状态。

然后在 SEM Control->Vacuum里点击 Vent泄真空，更换好样品以后点

击 Pump 进行抽真空。 

 

 

4. 开灯丝与加高压 

 当真空状态许可出现（Vac Status=Ready和 EHT Vac ready=Yes）,可

以在状态栏 Gun 里面的选择 Beam On，此时灯丝电流以及加速电压会同时

加载至目标值。 

 

5. 设置操作参数 

 切换到二次电子探测器，根据样品的情况以及测试目的选择合适的加速电压（例如 EHT=20kV），

探针电流（例如 I probe=20pA）和工作距离（例如 WD=8.5mm）；  
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 调节放大Mag.旋钮，聚焦Focus旋钮，消象散Stig.X/Y旋钮，最后调节亮度和对比度Brightness 

Contrast旋钮； 

6. 保存照片 

 设置好扫描速度以及 Noise reduction模式(例如:Scan Speed=6 / Line Int. N=20)，等扫描

结束时通过鼠标右键或者 Ctrl+E 调出保存图片界面，设置好保存路径以及文件名，可以将图片保

存为 Tiff, JPG, PNG 等格式。 
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5.2 更换灯丝操作快速指南 

1. 更换灯丝基本步骤 

 将样品室泄真空 

 将扫描电镜关机 

 戴上无粉橡胶手套，取下盖子，掀开电子枪顶盖 

 使用六角扳手取下灯丝罩（3颗螺丝），将其放在干净的桌面，或无尘布上。 

 使用专用工具将灯丝罩分解，取出旧灯丝 

 必要时清洗灯丝罩以及阳极 

 换上新灯丝，调整新灯丝的位置，使其居中，以及合适的深度（通常为拧平后反转 1圈）。 

 将灯丝罩装回，固定好（3颗螺丝） 

 盖上顶盖以及塑料盖子，并开始抽真空。 
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2. 灯丝像对中调节步骤 

 待真空抽好后，在 SEM Control Panel中，选择 New Filament，并设置 EHT target为 20kV, 

I Probe 为 200pA， Filament I target 为 2.40A (大约为灯丝第一饱和点)，并确认当前为

Resolution Mode 

 点 Beam on，打开灯丝与加速电压 

 点击 SEM Control-> Aperture一栏中的 Emission 
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 调节亮度对比度（50%/50%），Scan speed = 3 

 使用微调慢慢增加 Filament I target，灯丝像会逐渐变亮，直到找到第二饱和点 

 

 调节 Gun Shift和 Gun Tilt 使得灯丝像最亮的区域位于交叉线中间（Shift 用来调节圆孔形

位置使其位于中间，Tilt用来调节亮斑位置使其位于中间） 

 点击 Normal取消 Emission 模式 

 找到一个明显的又足够小的特征点，点击 Focus Wobble, Wobble fast, 微微调节镜筒中间的

光阑位置 X/Y 轴，使该特征点能够在原地 wobble in and out。 

 取消 Focus Wobble，回到正常观察模式使用设备。 
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5.3 高真空与可变真空切换快速指南 

1. 由 HV 模式到 VP 模式 

 泄真空，打开样品仓门，将 BSD 探测器取下安放到

后面的 BSD固定位置（注意戴无粉胶皮手套操作） 

 将 100um VP 压差光阑装好 

 将 BSD装回 

 点软件 SEM 控制面板中 Apertures 里的 Select 

Aperture…， 选择相对应的选项 

 抽真空，点 SEM控制面板中 Vacuum里的 Go to VP 

 将镜筒中间的物镜光阑换至 750um 位置，通常为 3号位置 

 打开高压，选择 VPSE 或 BSD 观察样品，通过调整 VP Target 来设置工作气压 

 

2. 由 HV 模式到 easy VP 模式 

 泄真空，打开样品仓门，将 BSD 探测器取下安放到

后面的 BSD固定位置（注意戴无粉胶皮手套操作） 

 将 750um easy VP 压差光阑装好 

 将 BSD装回 

 点软件 SEM 控制面板中 Apertures 里的 Select 

Aperture…， 选择相对应的选项 

 抽真空，点 SEM控制面板中 Vacuum里的 Go to VP 

 镜筒中间的物镜光阑位置不用改变，通常为 1号或 2号位置 

 打开高压，选择 VPSE 或 BSD 观察样品，通过调整 VP Target 来设置工作气压 
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3. 由 HV 模式到 EP 模式 

 泄真空，打开样品仓门，将 BSD 探测器取下安放到

后面的 BSD固定位置（注意戴无粉胶皮手套操作） 

 将 upper/lower EP压差光阑装好 

 将 BSD装回 

 点软件 SEM 控制面板中 Apertures 里的 Select 

Aperture…， 选择相对应的选项 

 抽真空，点 SEM控制面板中 Vacuum里的 Go to EP 

 将镜筒中间的物镜光阑换至 750um 位置，通常为 3号位置 

 打开高压，选择 EPSE 或 BSD 观察样品，通过调整 EP Target来设置工作气压 

4. 由 VP/easy VP/EP 模式到 HV 模式 

 泄真空，打开样品仓门，将 BSD 探测器取下安放到

后面的 BSD固定位置（注意戴无粉胶皮手套操作） 

 将压差光阑拆下装回盒子 

 将 BSD装回 

 点软件 SEM 控制面板中 Apertures 里的 Select 

Aperture…， 选择 No Aperture 选项 

 抽真空，点 SEM控制面板中 Vacuum里的 Go to HV 

 将镜筒中间的物镜光阑换至 20um或 30um位置，通常为 1号或 2号位置 

 检查灯丝像以及 wobble 
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5.4 光电联用 S&F 快速指南（AxioVision） 

（以关联拍摄金属样品同一区域的二次电子像和光学明场相为例） 

1. 光镜端操作步骤 

 将样品固定在光电联用专用载物台上（注意样品上表面与载物台基本持平） 

 

 打开光镜软件 AxioVision,使用 10X/20X物镜找到 1号 marker “L”位置，并聚焦好 

 点击 Shuttle and Find模块中的 Calibrate，对 3个 marker依次进行位置自动校准 

  

 对样品进行常规光镜观察，找感兴趣区域，并进行拍照 

 通过 Shuttle and Find模块中的 Mark/Recover 对图片上感兴趣的点/区域进行标记 

 

 可选 
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 将标记好的图片保存为*.zvi格式文件 

2. 电镜端操作步骤 

 将光电联用载物台装入电镜样品室（注意此过程不能动样品在光电联用载物台上的位置） 

 

 抽好真空后，打开电子枪，在 SmartSEM 软件中 Stage Navigation 中选择相应的载物台类型，

通过 R轴将载物台摆正，找到 1号 marker“L”位置，并聚焦好。（注意将 Scan Rotation 设为 0） 

 打开 AxioVision 软件，使用 shuttle and find 模块中的 SEM live观察图像，点击 Calibrate, 

对 3个 marker依次进行位置自动校准。（与光镜端操作相同） 

 在 AxioVision软件中，打开光镜所拍摄保存的*.zvi 文件，使用 Shuttle and Find模块中的

Mark/Recover对图片上感兴趣的点/区域进行定位 
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 使用电镜或能谱的探测器对感兴趣的点/区域进行拍照分析 

3. 光镜图像与电镜图像的叠加 

 通过 AxioVision 软件，使用 shuttle and find 模块中的 Overlay功能 

 

 选择需要进行叠加的光镜以及电镜照片，并将两张照片上相同的两个点的位置用给出“1”“2”

分别进行标记。 

 

 在 Overlayed Image中调整重叠比例 
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 保存图片 
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5.5 光电联用 Shuttle and Find 快速指南（Zen 2 /blue edition） 

（以关联拍摄金属样品同一区域的二次电子像和光学明场相为例） 

1. 光镜端操作步骤 

 将样品固定在光电联用专用载物台上（注意样品上表面与载物台基本持平） 

 

 打开光镜软件 Zen,在明场下使用 10X/20X物镜找到 1号 marker “L”位置,并聚焦好 

 点击 Acquisition->Shuttle and Find 模块中的 Calibrate，对 3 个 marker 依次进行位置校

准，完成校准后点 Finish 

  

 可选 
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 对样品进行常规光镜观察，找感兴趣区域，并进行拍照 

 通过 S&F模块下面的工具对图片上感兴趣的点/区域进行标记 

 

 将标记好的图片保存为*.czi 格式文件 

2. 电镜端操作步骤 

 将光电联用载物台装入电镜样品室（注意此过程不能动样品在光电联用载物台上的相对位置） 
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 抽好真空后，打开电子枪，在 SmartSEM 软件中 Stage Navigation 中选择相应的载物台类型，

通过 R轴将载物台摆正，找到 1号 marker“L”位置，并聚焦好。（注意将 Scan Rotation 设为 0） 

 打开 Zen 软件，进入 SEM应用界面 

 

 使用 SEM Acquisition中的 Live 观察图像，点击 Calibrate, 对 3个 marker依次进行位置校

准。（与光镜端操作相同） 

 

 完成校准后，在 Zen 软件中，打开光镜所拍摄保存的*.czi 文件，使用 S&F 模块中的 ROI/POI

对图片上感兴趣的点/区域进行定位 
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 使用电镜或能谱的探测器对感兴趣的点/区域进行拍照分析 

3. 光镜图像与电镜图像的叠加 

 通过 Zen 软件，使用 S&F模块中的 S&F Correlation 功能 

 打开需要进行叠加的光镜以及电镜照片，并将两张照片上相同的三个点的位置分别在左右两个

图片中进行标记 

 通过点击 Create Correlation生成叠加图片 
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6 Q&A 

6.1 SmartSEM 软件使用问题 

6.1.1 如何编辑图片下方的信息条 

按照以下提示来操作 

 

 

 

 



蔡司电镜 EVO 高级培训手册 

Carl Zeiss China Microscopy                    仅供内部使用 27  
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6.1.2 如何去掉屏幕中始终存在的米字交叉线 

点击菜单栏 View -> Crosshairs 即可 

 

 

6.1.3 如何恢复显示软件主界面下方状态条、图片信息条等内容 

参考下图点击菜单栏 View -> Toolbar… 来勾选相应选项 
点击菜单栏 View -> Data Zone -> Show Data Zone 来显示图片信息条 
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6.1.4 为什么加速电压只能加到 3kV 

问题描述： 

 

 
解决方法： 
先关掉高压，beam off，然后去掉控制面板里 low KV spacer 前的勾，如下图，再重新打开高压，即可输

入 0.2-30kV 之间的加速电压 
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6.2 图像问题 

6.2.1 为什么图像不清晰 

这个问题影响因素很多，可以按照以下思路查找问题所在，通常前两条最容易被用户忽视 

 样品类型（导电状态） 

 灯丝像的对中、饱和电流、wobble 调节 

 所使用的真空模式（高真空、可变真空） 

 镜筒中间光阑位置（20um, 30um, 750um） 

 所使用的探测器种类  

 加速电压、工作距离、I proble (Spot size) 

 聚焦、消象散、亮度对比度 

 扫描速度、降噪模式 

6.2.2 为什么图像有漂移 

这是由于样品的导电性不好，将样品取出，重新进行喷金处理，适当延长喷金时间，重新粘贴导电胶带，

确保观察表面与底座导电良好！ 

6.2.3 为什么在最小倍数下图像角上有遮挡 

可能为以下几种原因之一 

 物镜下方装有压差光阑，由于压差光阑孔径小，所以在最小倍数下会有遮挡（取出压差光阑即可

无遮挡） 

 背散射探测器安装不正 （可自行泄真空，微调节它的位置） 

 镜头中间的光阑位置不正（重新进行灯丝像对中、wobble 调节） 
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6.3 样品台问题 

6.3.1 样品台初始化时，R 轴无法通过初始化 

临时解决方案：将 R 轴功能禁掉后再执行初始化，并联系售后服务工程师进行相关检查 
禁掉 R 轴功能：Tools -> Administrator，输入 service 帐号及密码，在 Column/Stage 栏中去掉 R 轴前的勾 

 

6.3.2 误操作导致样品台初始化时卡住，出现警报声 

问题描述： 
当遇到样品台初始化时卡住，仓门打不开的情况： 
此时 Joystick 样品台控制摇杆失灵，有警报声，样品台处于最左下角位置。 
同时 Stage initialise 处于运行一半，灰色状态。Stage Navigation 状态如下： 
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解决方法： 

1. 首先点上图中红色 STOP按钮，停止样品台初始化，此时警报声一直有，没关系 

2. 然后关闭软件 SmartSEM重新登陆，输入用户名 Service以及相应的密码。 

3. 打开菜单 View->SEM status 

4. 点击 Select -> Stage -> Force Stage Initialise 

5. 然后点 Display 中出现的 Force Stage Initialise, 双击该项即启用强制样品台

初始化功能 

6. 此时 Stage 菜单中的 Stage initialise为激活状态，试着移动样品台控制摇杆可

以操作，将样品台移到 TV视野中间,同时把控制样品台倾斜的细的操作杆左右摇一

下，消除警报声。 

7. 此时可以泄真空，将样品以及样品台取出后，关闭仓门，重新执行样品台初始化。 

8. 初始化成功后，就可正常使用了， 

 

以后注意除了九孔样品台外，其它较大的样品台在做载物台初始化前应该将其取出后再抽

真空，执行载物台初始化。 
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6.4 真空问题 

6.4.1 为什么抽真空时间很长 

通常抽真空时间在 5 分钟以内都算正常，如果时间超过 10 分钟甚至半个小时，在机械泵、分子泵正常

工作的前提下，有可能是以下几种原因： 

 一次性放入的样品较多、较大，通常样品表面积大、多孔结构或者是样品孔隙中的水分没有

被吹干即放入样品室 

 设备长时间没有开机，首次开机后头一次抽真空时间很长，甚至超过半小时，请耐心等待，

第二次抽真空即恢复正常。 

 仓门没有关好、橡胶圈脱落、老化等其它密封问题 

如果机械泵启动后，始终处于 Vac Status = waiting for penning，分子泵并没有启动的声音，此时有可能是

真空计没有正常工作，请联系售后服务工程师告知相关情况。 
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